HomePage Forums Official Plugin Support Deepspeech-stt Deepspeech on Buster

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #562

    Raspbian Buster comes with python 3.7 installed but Deepspeech packages for ARMv7l only exist for python up to 3.5. I was able to use option 2 from naomi-setup.sh to install a copy of python 3.5 on my machine which allowed me to use pip to install deepspeech, but I’m currently getting an error “no module named _impl” when trying to use it.

    #596

    Deepspeech is now available on Raspbian Buster.
    pip3 install deepspeech

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.